󰅡收起

老薛网络

专注区域互联网运营、产品、发展、市场合作

分类: linux

本文假设你的apahce安装目录为/usr/local/apache2,这些方法适合任何情况 apahce启动命令: 推荐/usr/local/apache2/bin/apachectl start apaceh启动 apache停止命令 /usr/local/apache2/bin/apachectl stop 停止 apache重新启动命令: /usr/local/apache2/bin/apachectl restart 重启 要在重启 Apache 服务器时不中断当前的连阅读全文...

php默认是不支持mb_strlen()函数的,需要安装扩展模块。安装方法如下: yum install php-mbstring 找到mbstring.so的位置,可以使用rpm -ql 安装的rpm名 修改/etc/php.ini配置文件,增加 extension=php_mbstring.so 并确保php_mbstring.so模块在extension_dir = "/usr/lib64/php/modules"配置所指的路径里。 阅读全文...

一、前言 在日常工作、学习当中,MySQL几乎是任何一名程序员都会接触、使用的关系型数据库管理系统,但大多数开发人员可能更多关注于Mysql的CRUD操作;而有些时候,需要我们对Mysql的默认参数进行一些调整、优化,如最大连接数、高速缓存大小、缓存中线程数量等,当然,做这些之前,有必要了解如何安装Mysql,本文将对阿里云CentOS 6阅读全文...

yum方式安装的MySQL 1、yum remove mysql mysql-server mysql-libs compat-mysql51 2、rm -rf /var/lib/mysql 3、rm /etc/my.cnf 查看是否还有mysql软件: rpm -qa|grep mysql 如果存在的话,继续删除即可。 rpm方式安装的mysql a)查看系统中是否以rpm包安装的mysql: [root@localhost opt]# rpm -qa | gre阅读全文...

yum配置 执行命令下载、安装yum源,当前是针对Centos6并且64位版本的源: [root@T_249 yum.repos.d]# rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm[root@T_249 yum.repos.d]# rpm -ivh ht yum配置 执行命令下载、安装yum源,当前是针对Centos6并且64位版本的源: [root@T_249 yum阅读全文...

um配置 执行命令下载、安装yum源,当前是针对Centos6并且64位版本的源: [root@T_249 yum.repos.d]# rpm -ivh http://dl.fedoraproject.org/pub/epel/6/x86_64/epel-release-6-8.noarch.rpm[root@T_249 yum.repos.d]# rpm -ivh ht yum配置 执行命令下载、安装yum源,当前是针对Centos6并且64位版本的源: [root@T_249 yum.阅读全文...

当用phpMyAdmin导入的资料库大小大于2M的时候,会出现如下提示: No data was received to import. Either no file name was submitted、or the file size exceeded the maximum size permitted by your PHP configuration. See FAQ 1.16. 方法一: 解决方法: 找到php.ini搜索这3个地方  upload_max_filesize , memory_limit阅读全文...

解压缩命令 unzip /srv/www/der/Weiao.zip -d /srv/www/der/ unzip /srv/www/der/wz.zip -d /srv/www/der/ unzip /srv/www/der/phpMyAdmin-v4.7.1.zip -d /srv/www/der/ 删除文件夹实例: rm -rf /srv/www/der/phpMyAdmin1018 将会删除/var/log/httpd/access目录以及其下所有文件、文件夹 2 删除文件使用实例: rm -f /v阅读全文...

简介:禅道的加密软件使用的是ioncube,本篇文章向您讲述如何部署安装ioncube的扩展。 一、下载loader-wizard.php(支持php5.3、php5.4、php5.5、php5.6、php7.0版本) 二、运行loader-wizard.php程序 禅道专业版本的核心代码都是加密的(前端的html, css, js, 配置,语言项是开源的)的,使用的加密软件是 ioncube,因阅读全文...

linux下php默认不开启GD库,也不支持DOMDocument类,即 DOM扩展。 没有GD库的话,验证码显示不了, 没有xml.so的话,php操作不了xml,好端端的程序就运行不起来了。 先查看是否按照GD库和DOM扩展。 rpm -qa |grep php-gd rpm -qa |grep php-xml 1 2 如果没有装,就无输出。安装如下: yum install php-gd yum ins阅读全文...